reloads pages repeatedly on same page

VERIFIED DUPLICATE of bug 40993

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 40993
18 years ago
17 years ago

People

(Reporter: joh, Assigned: clayton)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I just downloaded Mozilla for this computer today.  Subsequent to installation,
I set the homepage as nytimes.com.  On IE4.0, this has never been a problem.
However, Mozilla loads the page, then loads the exact page within the previous
page that was loaded--this can go on for about 4 interation within the same
page.  I have no idea why it does this, nor if it is really related to the HTML
Element--I'm just guessing.  Pardon my illiteracy, but I'm just getting into all
of this now.  This seems ONLY to occur at nytimes.com, though I have not done an
exhaustive test of other sites.

Comment 1

18 years ago
Same reporter, same site, same bug - but better description: 40993.

*** This bug has been marked as a duplicate of 40993 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.