Installation displays some strings in the non-unicode "Local" language

RESOLVED DUPLICATE of bug 409333

Status

()

--
trivial
RESOLVED DUPLICATE of bug 409333
11 years ago
11 years ago

People

(Reporter: matthew.norman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

During the installation, the installer incorrectly displays some strings relating to the installation path and installation progress using the legacy System Local language and not the Display Language. 

Reproducible: Always

Steps to Reproduce:
Under the Regional and Language Options control panel, I have the following settings:
Current Format: Canadian
Current Location: Korea
Display Language: English
Current language for non-unicode programs: Korean (Korea)

1.Run the installer using any method, accept the EULA and install using the default settings.
Actual Results:  
The strings that describe what the installer is doing as well as the actual path display in Korean.

The actual installation and the installed language settings seem unaffected.

Expected Results:  
The installer should display progress and path information using the chosen Display Language.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409333
You need to log in before you can comment on or make changes to this bug.