bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Problem faced by me is that whenever I run Mozzila two Pop up's appears with the Message "I DNT HATE MOZILLA BUT USE IE OR ELSE" with option OK and

RESOLVED DUPLICATE of bug 385683

Status

()

Firefox
Installer
--
major
RESOLVED DUPLICATE of bug 385683
11 years ago
11 years ago

People

(Reporter: Sachin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

Problem faced by me is that whenever I run Mozzila two Pop up's appears with the Message 

"Heading : USE INTERNET EXPLORER YOU DOPE" "
"MESSAGE : I DNT HATE MOZILLA BUT USE IE OR ELSE" 

with option OK and as soon as I click on the "OK" tab the option to close all Mozilla tabs appears. Though If I click the cancel button again the 1st Pop-Up appears with the same Message. 


THE FINAL STATEMENT IS THAT THIS BUG / POP-UP IS NOT AT ALL ALLOWING TO USE MOZILLA. IT DOES NOT GET OPEN 




Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385683

Updated

11 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

11 years ago
Solution for such Worms:

Thanks to the Mozzila Chat option I got this problem solved 

If anyone of you faces such problem try these steps 

Click/Copy-Paste the link below and follow the steps,

http://www.freewebs.com/mgsujith/worm/remove.html

further download the disinfectant from,

http://www.techsupportforum.com/sectools/sUBs/Flash_Disinfector.exe

The Problem will be solved,
Resolution: DUPLICATE → FIXED
Status: VERIFIED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 385683
You need to log in before you can comment on or make changes to this bug.