If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

browser segfaults and crashes when clicking on link

VERIFIED DUPLICATE of bug 40436

Status

SeaMonkey
General
P3
critical
VERIFIED DUPLICATE of bug 40436
18 years ago
13 years ago

People

(Reporter: Andy Uhl, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (X11; I; Linux 2.2.14-15mdksmp i686)
BuildID:    2000052920

.//run-mozilla.sh: line 29:  4996 Segmentation fault      $prog ${1+"$@"}

When i use another browser, that page seems to do some sort of test to determine
what level of encryption (40 or 128 bit) that your browser is using.  If it's
40, it displays a rejection page and won't let you continue, otherwise, it goes
to a login page where you can access your bank account.

Reproducible: Always
Steps to Reproduce:
1.  Install and launch browser.
2.  Navigate to http://www.huntington.com
3.  Click on "access your accounts" from the list of options in the upper left
hand corner
4.  *crash*

Actual Results:  Segmentation fault with this line in the console window I used
to launch the instance of mozilla:

.//run-mozilla.sh: line 29:  4996 Segmentation fault      $prog ${1+"$@"}

Expected Results:  not crashed. :)

it should have continued and either shown a rejection for 40-bit encryption or a
login page for 128-bit.

Comment 1

18 years ago
Reproduced PC/Linux, build 2000052908.

#0  0x410afa25 in CMT_DestroyDataConnection () from libcmt.so
#1  0x41099a5e in NSGetModule () from libpsmglue.so
#2  0x4016a5b7 in PR_Close () from libnspr4.so


*** This bug has been marked as a duplicate of 40436 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Keywords: crash
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 3

18 years ago
vrfy

uhl.17@osu.edu - if it's still not fixed, let us know or reopen this bug
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.