[PP]Mac only: Unable to type in Receipient's field

VERIFIED FIXED in M16

Status

MailNews Core
Composition
P3
blocker
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: fenella, Assigned: Brade)

Tracking

({regression, smoketest})

Trunk
PowerPC
Mac System 8.6
regression, smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mac (2000-05-30-08 M16)
Steps:
1. Launch Messenger via Task|Mail
2. Click New Msg to open the Compose window
3. From the To field, set focus and try to type Receipient's name
Actual result: No response, no focus is set and unable to type.

Expected result: Should allow me to set focus and type

This occurs on Mac only. Linux and Win work fine.
(Reporter)

Updated

18 years ago
Severity: critical → blocker
Keywords: dogfood, smoketest
(Reporter)

Comment 1

18 years ago
assign to rhp
Assignee: ducarroz → rhp

Comment 2

18 years ago
Fenella - can you set focus to any other fields such as the subject field?
(Reporter)

Comment 3

18 years ago
Even the Reply, Reply All and Newsgroup posting do not work.
(Assignee)

Comment 4

18 years ago
I can't type in the urlbar for the browser either; related?
Target Milestone: --- → M16
i see this on my mac as well, in the url bar. this is a bad regression.
Keywords: regression
i see this at startup:

Note: frameverifytree is disabled
###!!! ASSERTION: Failed loading an XBL document for content node.: 'Error', file 
nsXBLService.cpp, line 232
###!!! ASSERTION: Failed loading an XBL document for content node.: 'Error', file 
nsXBLService.cpp, line 232

could it be related?
(Assignee)

Comment 7

18 years ago
autocomplete.xml is in the wrong location on Mac (top-level chrome directory); 
trying to track down where it is supposed to go and fix mac build file

Comment 8

18 years ago
bug seems to effect AIM as well (username, password fields)
(Reporter)

Comment 9

18 years ago
Yes. I can set focus in the Subject field.
(Reporter)

Comment 10

18 years ago
Yes. I can set focus in the Subject field.
(Assignee)

Comment 11

18 years ago
reassign to myself since rhp doesn't seem to be around
Assignee: rhp → brade
(Assignee)

Comment 12

18 years ago
bug was that autocomplete.xml was not put/dist'ed in the proper location on Mac
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 13

18 years ago
Mac (2000-05-30-11 M16)
I just tried the build. This bug is still there. The fix is NOT in this build
yet, right?
correct, brade's checkin was at 1:30pm...your build is from 11am.

Comment 15

18 years ago
This bug also affected password input dialog in
Messenger. It was impossible to input any password
at all and thus prevented from getting any mail unless
the account was set up before this bug crept in.
The correct location for autocomplete.xml does fix that 
problem. Thanks!

Updated

18 years ago
QA Contact: lchiang → laurel
(Reporter)

Comment 16

18 years ago
Mac (2000-05-30-13 M16)
This bug has been fixed. The input field for Receipient works fine. Recipient 
field is populated in the Reply, Reply All and newsgroup. Even the input field 
in the Password dialog works now.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.