flash media inside a site covers menu in web page

VERIFIED DUPLICATE of bug 137189

Status

()

defect
VERIFIED DUPLICATE of bug 137189
12 years ago
12 years ago

People

(Reporter: jctosu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2

If you expand the menu at the top of http://espn.go.com/ (or any other flash site with menus like this) the menu is underneath flash media already rendered on the site

Reproducible: Always

Steps to Reproduce:
1.go to http://espn.go.com/
2.try to expand the top menu by putting mouse over each one
3.observe what happens when the menu overlaps with flash content
Actual Results:  
I could not see all the items in the top menu (when I put my mouse over it to expand it) due to the flash content in the page covering it

Expected Results:  
I should have been able to see the entire menu over the flash content
If you report something about a plugin, always include the used plugin version...
But in this case you have to wait until there is a new Version from Adobe which fixes this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 137189
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.