When making a selection in my bookmarks list, I'm always starting at the very top of my bookmarks list instead of remaining exactly where I left off.

RESOLVED DUPLICATE of bug 407601

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 407601
10 years ago
10 years ago

People

(Reporter: Rich Daniel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

When I make a selection in my bookmarks list, I'm always starting at the very top of my bookmarks list instead of remaining exactly where I left off.  Example:  if I select a saved web page from my bookmarks list which I would like to go to, for instance, a site which begins with the letter "s" like Sports, and then later proceed to go to another bookmarks web page which begins, for example, with the letter "y" like Yahoo!, the bookmarks list does not remain (where I left off) at the letter "s" but, instead, ALWAYS makes me start at the very beginning of my bookmarks list - from the letter "a" - no matter where I am in the list!  I then have to scroll all the way down my bookmarks list; beginning with the letter "a," in order to select the site which starts with the letter "y" for Yahoo!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
If I select a saved web page from my bookmarks list, for instance, a site which begins with the letter "s" like Sports, and then later proceed to go to another bookmarks web page which begins, for example, with the letter "y" like Yahoo!, the bookmarks list SHOULD remain where I left off, which in this case is at the letter "s."
What build are you testing? This could be a duplicate of bug 407601, but Firefox 2.0.0.11 doesn't have this bug; it is trunk-only.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407601
Well sorry, ignore the first part of comment 1, Firefox 2.0 does have a similar bug, but only the folders, not the main menu itself.
You need to log in before you can comment on or make changes to this bug.