Empty tooltip shown when hovering unfocused location bar of about:blank

RESOLVED DUPLICATE of bug 403330

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 403330
11 years ago
11 years ago

People

(Reporter: Daniel.S, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 294775 [details]
Screenshot that shows the empty tooltip

If I hover the location bar and it is unfocused (no cursor blinking) a tooltip appears with the content of the location bar.

In the latest trunk builds, if the viewed website is about:blank, a big empty tooltip is shown. This is not the case with the latest stable Firefox 2.0.0.11. However, it was already in Beta 2.
Isn't this bug 403330?
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403330
You need to log in before you can comment on or make changes to this bug.