Find Toolbar: add an option to search for whole words only

RESOLVED DUPLICATE of bug 269442

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 269442
10 years ago
7 years ago

People

(Reporter: Siegfried-A. Gevatter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b1) Gecko/2007120714 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b1) Gecko/2007120714 Firefox/3.0b1

Hans Ginzel submitted the following feature request to Ubuntu's BTS:

«I am missing a check-box on the find bar for finding only whole words.
To select finding for globs or regular expressions would be also nice.»

Reproducible: Always

Steps to Reproduce:
1. Press Ctrl + F.
Actual Results:  
Notice that there's no "Whole words only" checkbox.

Expected Results:  
There should be a checkbox (like the "Match case" one) to search only for whole words.
(Reporter)

Comment 1

10 years ago
There URL to the original bug report is:
https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/179064
This looks like a duplicate of bug 269442.
Maybe there's an existing extension for this at AMO?
Or you could ask the author of an existing extension like Find Toolbar Tweaks to add the feature to his extension? https://addons.mozilla.org/en-US/firefox/addon/2585
(Reporter)

Comment 3

10 years ago
They are duplicates indeed. Marking it as such.

Thanks for looking at this! :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 269442

Updated

7 years ago
You need to log in before you can comment on or make changes to this bug.