Layout errors upon using pgup/pgdown

VERIFIED DUPLICATE of bug 4299

Status

Core Graveyard
GFX
P3
major
VERIFIED DUPLICATE of bug 4299
20 years ago
10 years ago

People

(Reporter: dharden, Assigned: michaelp)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Layout engine places two copies of area that was previously offscreeen on the
screen when pgup/pgdown is using.
Build is 20-Mar-1999 on Linux 2.2.2 with latest GTK on Debian Potato.

Updated

20 years ago
Assignee: troy → michaelp
Component: Layout → Compositor

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 1

20 years ago
this is a dup of Linux specific bug 4299.

marking dup of 4299.

*** This bug has been marked as a duplicate of 4299 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
This bug is a duplicate of 4299.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.