Closed Bug 410275 Opened 12 years ago Closed 12 years ago

Wrong action openning folder

Categories

(Toolkit :: Downloads API, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 391980

People

(Reporter: wesleymesquita, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8) Gecko/2007100620 GranParadiso/3.0a8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8) Gecko/2007100620 GranParadiso/3.0a8

When I try to open the folder where a file has been downloaded, firefox opens the dialog box to find a program to open the file and not the folder.

Reproducible: Always

Steps to Reproduce:
1.Download a file
2.Click in the "Open Containing Folder"



Expected Results:  
Open the folder where the file is in.
I using the version installed by apt-get from Ubuntu repository.
that's a pretty old build - I'm not sure if this is even an issue any more...
Do you know any debian repository to get newer versions?  I asked about this version bacause we use Ubuntu here and rule is install (almost) everything using apt-get.  
Sorry - I use OS X.  I thought we had self contained binaries that you can download and run from the desktop, but I don't know enough about it to be much help...

Reed - can you possibly better answer this?
What version of Ubuntu are you running? Gutsy seems to only have 3.0a8 available. You could try pulling an updated copy of the firefox-3.0 package from Hardy, but it might be easier to just grab a tarball from Mozilla's FTP repository and use it. Check out ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/ (firefox-3.0b3pre.en-US.linux-i686.tar.bz2) to grab a recent nightly build and try it.

asac, how would one use the firefox-3.0 packages from Hardy on a Gutsy machine?

Reporter, please note that the problem you are encountering has already been fixed (bug 391980), so using a recent build should help. :)
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 391980
I m using version 7.10. I´ll try to install from tarball and try to ask someone to releaese a newer version at debian repositories. Thanks.
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.