Closed Bug 410368 Opened 12 years ago Closed 5 years ago

CSS or Table Problem - Adds a scroll bar to bottom of page when not needed

Categories

(Core :: Layout, defect, minor)

1.9.2 Branch
x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: joshua, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

when visiting http://www.hightek-designs.com you will see that there is a bar at the bottom of the screen. This bar did not show up in Firefox 2, safari, IE, netscape, or opera 9. I have tried to fix it myself but can not find a solution. Not sure why the page loads with that bar. All I know it resides in the table with a class of mainbox. This could be an error through all the websites.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.hightek-designs.com
Actual Results:  
A horizontal bar is displayed

Expected Results:  
No horizontal bar at the bottom

Not needed
I have found a work around. So the website above will not have the error anymore.
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Resolution: FIXED → INCOMPLETE
This right here is what the bug looks like.
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
Severity: minor → major
I see this also with Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4pre) Gecko/2008021504 Minefield/3.0b4pre

have you looked at other bugs that mention horizontal scrollbar?

note - this does not qualify as sev=major - see https://bugzilla.mozilla.org/page.cgi?id=fields.html#bug_severity
Severity: major → minor
Does this still happen in firefox 3.6.6 or later in a fresh profile?
Whiteboard: [CLOSEME 2010-07-30]
Version: unspecified → 3.0 Branch
I am unsure on a fresh profile, but it is still doing with with 3.6.6
Please go ahead and test in a new profile then.
http://support.mozilla.com/en-US/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-07-30]
Version: 3.0 Branch → 3.6 Branch
New profile shows same results.

Chrome 5.0 doesn't show the bar
IE 8.0 doesn't show the bar
Firefox 3.6.6 in a fresh profile shows a horizontal bar.
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Version: 3.6 Branch → 1.9.2 Branch
I reproduced in comment 3, but now I can't reproduce this using current nightly.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.