FF3.0beta2 does not allow cut/copy when using Wordpress

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
6 years ago

People

(Reporter: joduinn, Unassigned)

Tracking

Trunk
Points:
---
Bug Flags:
blocking-firefox3 -

Firefox Tracking Flags

(Not tracked)

Details

(Not sure where to assign this bug, please reassign if incorrect)

On mac, when using 3.0beta2 to update blogs in Wordpress, the Cut/Copy menu items are grayed out, while Paste menu item works as expected. 

On win32, when using 3.0beta2 to update the same blogpost in Wordpress, the Cut/Copy/Paste menu item all work as expected.

I've tried rebooting the mac, restarting firefox, editing different blogposts, but continue to see Cut/Copy grayed out on Mac.
Flags: blocking-firefox3?
On mac, I am using: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b2) Gecko/2007121014 Firefox/3.0b2 running on Mac OS X 10.4.11 (8S2167)
Kernel Version:Darwin 8.11.1.

On win32, I am using: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11 running on WinXPsp2.
I can't reproduce this with Wordpress on blog.mozilla.com w/ Firefox 3.0 Beta 2 on Mac. (Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b2) Gecko/2007121014 Firefox/3.0b2)
(In reply to comment #2)
> On win32, I am using: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
> rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11 running on WinXPsp2.

That's Firefox 2.0.0.11. Test with Firefox 3, please?
Looks like win32 was confused between my FF2.0.0.11 and FF3.0beta2 installs. Despite what the about box said, I had FF3.0beta2 features (!).

I've now removed *both* FF2.0.0.11 and FF3.0beta2 from my machine, and have downloaded a fresh clean install of FF3.0beta2. Now, on my win32 machine I see the same problem as on the mac: while editing blog posts, the Cut/Copy menu items are grayed out, while the Paste menu item is enabled.


fyi: this is with WordPress 2.0.5.
OS: Mac OS X → All
Hardware: PC → All
AFAICT blog.mozilla.com is running 'wordpress-mu-1.2.5'.
I cannot reproduce this using a disposable account on wordpress.com. Cant tell what version of Wordpress MU is being run on wordpress.com.
This does not block the final release of Firefox 3.
Flags: blocking-firefox3? → blocking-firefox3-
Is this still happening ?
Flags: needinfo?(joduinn)
(In reply to Matthias Versen [:Matti] from comment #9)
> Is this still happening ?

Thanks for the nudge on this. At this time, FF3.0 is long since desupported, and editing Wordpress works fine in the current FF18.0.2, so I say we just close this WORKSFORME?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(joduinn)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.