Cannot access URLs with different characters from english

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
10 years ago
7 years ago

People

(Reporter: Bastard, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-07-30], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

Go to the page 
http://groups.msn.com/ViajerosdelTiempo/utilidades.msnw

and click over "Tutorial para Digitalizar Textos" the URL is not correctly addressed by firefox while internet explorer opens it correctly

Reproducible: Always

Steps to Reproduce:
1. Go to the page http://groups.msn.com/ViajerosdelTiempo/utilidades.msnw
2. Click over "Tutorial para Digitalizar Textos"
3. Firefox shows the page as Not found
Actual Results:  
Does not recognize webs with similar problem

Expected Results:  
Firefox should be more tolerant about characters in URLs
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Works for me.
This bug was originally reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.6 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 2010-07-30]
Version: unspecified → 2.0 Branch
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

7 years ago
The test URL changed its content, so cannot test it anymore. If happens again, reopen the bug...
You need to log in before you can comment on or make changes to this bug.