Closed Bug 410477 Opened 12 years ago Closed 12 years ago

Save File dialog appears, but the Save option is disabled.

Categories

(Toolkit :: Downloads API, defect, major)

1.8 Branch
x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 361909

People

(Reporter: apogee_p, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Hello.

I have encountered this problem many ,MANY ,times ,at various URLs when trying to download a file.I click then download link , the saved dialog window appears ,but the Save option is disabled.

I am certain that this is a Firefox issue ,BECAUSE ,when I am copying the URL and paste it to IE and then click the download link , it WORKS INSTANTLY.

Please note , once more ,that I have encountered the same situation MANY , [Meaning more than 100] times.Also note that I am an advanced user ,and programmer using mainly C++, and got lots of exeperience in FreeBSD environment.
Im only stating this to tell you that I have checked items like my internet connection ,network status etc.I also trying re load the page when the problem occurs and happens.

Once more ,the IE is able to download the file INSTANTLY.
Thank you for supporting the Mozilla ,and wish you the very best for the new year :)



Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Version: unspecified → 2.0 Branch
URL causing this error is http://www.logitech.com/index.cfm/433/154&cl=gb,en?softwareid=670&osid=

when clicking the download file , NO MATTER how much time i m leaving it waiting to enable the button
Whiteboard: DUPEME
I tested this and I was indeed able to reproduce the problem on Firefox 2.0.0.11. I could make the button active by clicking on it. Clicking on the window didn't work. I couldn't reproduce the problem on trunk (Windows).
I can confirm, too, and thought this was fixed on branch over in bug 361909, but I guess not.

bz, dveditz: do we want to try to find a fix on branch?
Setting to NEW, even though it might be a duplicate, because I can repro with:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/2008020121 Firefox/2.0.0.12
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: File saver dialog appears ,but the save option is disabled. → Save File dialog appears, but the Save option is disabled.
Bug 361909 never landed on branch.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: flock8499
Product: Firefox → Toolkit
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.