Findbar text wraps when "not found" string is displayed

RESOLVED FIXED

Status

Mozilla Localizations
sk / Slovak
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: Pavol Klacansky, Assigned: Branislav Rozbora (Mozilla.sk))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; sk; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; sk; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2

details in page, when i search and this string not found left scrollbar was disappear

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk
Your "first bug" is a duplicate of bug 302787 (which might be mitigated by a fix for bug 61098). Your second bug sounds like a problem with the Slovak locale using longer strings for the findbar text. I'm not sure there's much that can be done about that, other than perhaps using shorter strings in the locale if possible. I'm going to morph this bug to cover that issue specifically.

(In general its best to keep bug reports specific to one problem, and avoid mentioning different problems in one report. In this case, the correct thing to do would have been filing two bug reports, one covering each of the issues you mention.)
Assignee: nobody → rozbora
Component: Search → Slovak/sk-SK
Product: Firefox → Mozilla Localizations
QA Contact: search → rado
Summary: crash with javascript alert and search when string wasn't in site → Findbar text wraps when "not found" string is displayed
Version: Trunk → unspecified
Scrollbar issue is a dupe of bug 312247

After little discussion in our community we are going to shorten those strings a little bit.

Status: UNCONFIRMED → NEW
Ever confirmed: true
Please, do not report several issues in one bug. As Gavin Sharp told you, file another bug and fill as much information as possible. Thanks.
Shortened labels for Previous and Next buttons checked in:
http://bonsai-l10n.mozilla.org/cvsview2.cgi?diff_mode=context&whitespace_mode=show&subdir=l10n/sk/toolkit/chrome/global&command=DIFF_FRAMESET&file=findbar.dtd&rev1=1.6&rev2=1.7&root=/l10n

-> marking fixed
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

10 years ago
why you don't add bottom scrollbar, when string is too lenght?
You need to log in before you can comment on or make changes to this bug.