Site VERY slow when Backgroud's fixed

RESOLVED DUPLICATE of bug 90198

Status

()

--
trivial
RESOLVED DUPLICATE of bug 90198
11 years ago
10 years ago

People

(Reporter: whitewolf_fox, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20071204 Ubuntu/7.10 (gutsy) Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20071204 Ubuntu/7.10 (gutsy) Firefox/2.0.0.11

When visiting a site where the Background is fixed (HTML Code example: <body background="myimage.gif" bgproperties="fixed">) FireFox shows this site very slow! When you turn the mousewheel once, Firefox keeps scroling for about ten seconds.

This only happens when using Firefox under Linux! Windows Version does fine.

You can see this for example @ http://www.zoosau.de/

This isn't related to the Hardware - Quad Core Processors with latest Graphiccards and Drivers have this Problem as slow ones have.

It happens on all tested Distributions, too. (Tested: Gentoo, Suse, Debian, Kubuntu).

Reproducible: Always

Steps to Reproduce:
1. Visit a Site where the Background Image is fixed (ex. http://www.zoosau.de/)
2. Do this under Linux.
3. Scroll the Page
Actual Results:  
The site scrolls awfull slow

Expected Results:  
The site should scroll on recent hardware more fluid and under Linux eaqual to Windows.

I don't know what more to say.

Comment 1

11 years ago
bug 90198 ?
(Reporter)

Comment 2

11 years ago
No, I don't think so. If it would be the display Driver, Konqueror and other browsers wouldn't behave fine using the same environment.

Maybe, using a different display driver is a workarround for a problem Firefox seems to have under Linux, but you can't say there is no need for fixing faultily code, because there's a workarround.

Further, in the bug report you pointed to, it's just a guess that it is *maybe* a graphic driver issue, only assumed because the failure didn't show using a different driver.

Since other Applications don't have any Problem with the same environment, I think that the problem's at Firefox's side. Can you exactly point to an error in the Mesa driver or such? If so, I can create a bug report in their Bugtracker. But if not, this Bug can't only become closed without any action.

Comment 3

10 years ago
This looks like bug 90198 too me as well. Duping.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 90198
You need to log in before you can comment on or make changes to this bug.