Closed Bug 410492 Opened 12 years ago Closed 12 years ago

AJAX on Yahoo Sponsor search not showing stats.

Categories

(Firefox :: General, defect, blocker)

x86
Windows XP
defect
Not set
blocker

Tracking

()

RESOLVED FIXED

People

(Reporter: joshua, Unassigned)

References

()

Details

Attachments

(3 files, 2 obsolete files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

In all other browsers except firefox 3 beta 2, when visiting Yahoo's sponsor search, I can not see any stats of mine. I thought they were down at first, then forgot i just installed this new BETA firefox.

What happens is, it will not start the information retrieval process using AJAX.

Reproducible: Always

Steps to Reproduce:
1. Log in on to yahoo sponsor search
2. look at dashboard
3. nothing shows up
Actual Results:  
The Stats and information should show up.

Expected Results:  
no stats or information
Attached image Screenshot of Bug (obsolete) —
Attached image Screenshot of what it should look like. (obsolete) —
Attachment #295097 - Attachment is obsolete: true
Attachment #295098 - Attachment is obsolete: true
Severity: major → blocker
Works for me. Can anyone confirm?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008050906 Minefield/3.0pre
This was with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2)
Gecko/2007121120 Firefox/3.0b2


Now that Beta 5 has came out, I do not see this error any longer.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.