If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash after certain quicktime plug-in options or update

RESOLVED INVALID

Status

()

Core
Plug-ins
--
critical
RESOLVED INVALID
10 years ago
8 years ago

People

(Reporter: luke, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008010205 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008010205 Minefield/3.0b3pre

happens with minefield and firefox 2.0.0.11
programs, kept crashing once ANY quick time video started loading once a message telling me there was an update available for quick time appeared, when i updated and the message disappeared, quicktime then worked fine again with no crashes.

apart from when, you run a quick time video and click "about quick time plugin"
this will start opening but then cause firefox to crash, the same way as the update message did.

quicktime plug-in 7.3.1 and a version (not sure what one) before.
(i have tried re-installing the plug-in)

Reproducible: Always

Steps to Reproduce:
1.load any quick time video 
2.click the menu button on far right
3.click "about quicktime plugin"
Actual Results:  
starts to open then, crashes, windows gives a message saying firefox needs to close and asks if i would like to send an error report

Expected Results:  
the about quicktime plugin should have opened

seems to be whenever it tries to open a certain type of window within the browser the fault occurs.
happens whenever update window decided to appear.
Please provide a Talkback ID for 2.0.X or a Breakpad id for 3.X
http://kb.mozillazine.org/Talkback
http://kb.mozillazine.org/Breakpad

This is a dupe but near every reporter seems to be unable to provide necessary information for a crash (TB/Breakpad id)
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> Please provide a Talkback ID for 2.0.X or a Breakpad id for 3.X
> http://kb.mozillazine.org/Talkback
> http://kb.mozillazine.org/Breakpad
> This is a dupe but near every reporter seems to be unable to provide necessary
> information for a crash (TB/Breakpad id)

http://crash-stats.mozilla.com/report/index/15a87d8c-b964-11dc-aebe-001a4bd43ed6?date=2008-01-02-18
is that what you meant?

ic ant seem to get one for 2.0 talk back just doesnt seem to pick up the report.
(Reporter)

Comment 3

10 years ago
ive got the incident number for the same crash with 2.0x
talk back incident number;
TB39770219H

but i would also lack to add i jave just found out it seems to do the same in IE as well.
The brakpad and talkback stacks are just :
QuickTime.qts@0x88b50e  	

That means IMHO that the quicktime plugin itself crashed.

Comment 5

10 years ago
I tried a QuickTime video at
http://www.apple.com/trailers/disney/nationaltreasurebookofsecrets/nt2_teaser_large.html

About window appears without crash.
Fx 2.0.0.11
Fx 3.0b3pre/2008010211
QT 7.3.1.70

I had crashes with the previous version but after the latest release didnt saw any.
Try uninstall and delete all QT files in plugins directory, then install latest version.

btw the about dialog says "uickTime is a registered trademark of Apple Inc." :)
=> invalid, given comment 3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Keywords: crash
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.