weave should not ship with DEBUG log level turned on

RESOLVED FIXED

Status

RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
this is causing syslogd to peg CPU every time a sync occurs.

preferably the log level should be configurable via a pref.

Comment 1

11 years ago
Could this be the cause of bug 409742? Is there a workaround to configure the log level?

Comment 2

11 years ago
The biggest culprit of bug 409742 are the encryption routines.  Logging contributes, to be sure, but fixing this bug won't make 409742 go away.

Updated

11 years ago
Duplicate of this bug: 414222

Comment 4

11 years ago
Fix committed, the defaults are quieter now, and there are prefs to turn up the volume.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

10 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.