SVN Account Request - Irina Sandu <irinamimoza@yahoo.com>

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
--
major
RESOLVED FIXED
11 years ago
8 years ago

People

(Reporter: Irina Sandu, Assigned: justdave)

Tracking

Details

Attachments

(1 attachment, 1 obsolete attachment)

680 bytes, text/plain
Details
(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ro; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: 

Hello

I've been translating the Mozilla website for a long time and I need the account in order to be able to submit the changes myself. 



Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

11 years ago
Created attachment 295147 [details]
my public key

Comment 2

11 years ago
Pascal should comment here.
Nothing website-related is in CVS. You probably want an SVN account instead.
Assignee: marcia → server-ops
Component: CVS Account Request → Server Operations: Account Requests
OS: Windows XP → All
QA Contact: justdave → justin
Hardware: PC → All
Summary: CVS Account request → SVN Account Request - Irina Sandu <irinamimoza@yahoo.com>
This request has my approval.

Irina should already have an LDAP account for irinamimoza@yahoo.com and needs subversion privs set for :
"projects/mozilla.com/trunk/{locale}"
"projects/mozilla-europe.org/trunk/{locale}"
"projects/google_snippets/"
Status: UNCONFIRMED → NEW
Ever confirmed: true
Still need the hacking form filled out, I don't think we have a SVN specific form yet - mozilla.org/hacking/form.html.  You can email the form to me if it easier.
No need for the form, website localizers do not follow this process.
Assignee: server-ops → justdave
There is a localizers group in the svn config which appears to have access to the above-mentioned directories.  Subversion access granted in LDAP, and added to the localizers group in the svn config.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
reopening, Irina has problems with his SSH key and thinks he didn't generate it correctly.

Please update the ssh key record on our server with the upcoming attachment containing Irina's new public key.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Created attachment 295264 [details]
new SSH public key
Attachment #295147 - Attachment is obsolete: true
The ssh key I thought I added to the account last night apparently didn't take (it wasn't there at all when I went to look just now).  I must have done something wrong with it.  I added the new key.  Also neglected to mention that svn uses the short version of the username, so the username is irinamimoza.
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → FIXED
er, no, I'm confused, it does use the email address.  Ignore me :)
reopening, there is a problem with Irina's LDAP account, contrary to other localizers she can't commit with her LDAP account through https (that is without ssh) and ssh does not work for her either. her ldap account and password works since she can see the staging server, she can checkout files but when she tries to commit changes, after filling in the login/password request (she uses TortoiseSVN on windows) she has an "access denied" error message.

Irina is working on our new romanian site for firefox 3 release so we need her account to get fixed asap. Thanks!
Severity: normal → major
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
btw, romanian code is ro, so she should have access to:

projects/mozilla-europe.org/trunk/ro/

Just in case she was given access to the wrong locale :)
I can't find anything wrong with her LDAP account.  Please file a new bug for the SVN login problem.
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago10 years ago
Resolution: --- → FIXED
Component: Server Operations: Account Requests → Account Request: SVN
QA Contact: justin → svn-acct-req

Updated

8 years ago
Component: Account Request: SVN → Repository Account Requests
QA Contact: svn-acct-req → repo-acct-req
You need to log in before you can comment on or make changes to this bug.