Status

SeaMonkey
General
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Emily Evripidou, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; el; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; el; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

When I am goint to the top site www.msn.com I see that the layout of the page is obviously more wide than the layout of the same site as it is present with firefox and other browsers. It migth seem small but as far I can see it is a problem:)

Reproducible: Always

Steps to Reproduce:
1.I give the url www.msn.com in the address bar and I pree OK.

Actual Results:  
I can see the home page of msn but it comes up with a wider layout.
Seamonkey and Firefox share the Layout Engine Gecko and you can not see a difference unless:
a) you have installed addons that change the layout
b) you have different fonts settings
c) You have different versions of Gecko

marking worksforme because you didn't include such a minimal information what produce and exact version you are using and it works in Firefox.


Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.