leak ~70 references to nsEventQueueImpl on startup/shutdown

VERIFIED DUPLICATE of bug 20166

Status

()

Core
XPCOM
P3
normal
VERIFIED DUPLICATE of bug 20166
18 years ago
18 years ago

People

(Reporter: Chris Waterson, Assigned: Chris Waterson)

Tracking

({memory-leak})

Trunk
x86
Linux
memory-leak
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
We leak about 70 references on a single nsEventQueueImpl during
startup/shutdown. I'm sure there are multiple leaks here.
(Assignee)

Updated

18 years ago
Keywords: mlk
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 20166 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
marking as verified/duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.