Bad startup and hangs up

RESOLVED DUPLICATE of bug 410652

Status

()

Toolkit
Startup and Profile System
--
critical
RESOLVED DUPLICATE of bug 410652
11 years ago
10 years ago

People

(Reporter: James L Thompson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Will not open right hangs up 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Does this happen also with the recent version of Firefox 2.0.0.11 ?

Please see also http://support.mozilla.com/kb/Basic+Troubleshooting

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410652
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.