I would like to move the task list to another place

VERIFIED DUPLICATE of bug 253396

Status

Calendar
Lightning Only
--
enhancement
VERIFIED DUPLICATE of bug 253396
10 years ago
10 years ago

People

(Reporter: Alexander Winnubst, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Lightning 0.7. Thunderbird 2.0.0.9

In Thunderbird when the task list is opened it opens on the right side of the screen. It takes up the entire height of the screen, and trhis is al tot of space.
I would like the option to move the task list to another place.
The best place for me would be on the left side, under the list of inbox and other mail boxes, and above the buttons "e-mail" and "calender"

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
Created attachment 295249 [details]
Location of the place I would like the task list

I marked the location of the place where I would like the task list red.
It would be best if it was possible to drag the task list to the place where you would like it.

Comment 2

10 years ago
We'll add some Today Pane customization features, which include a more flexible placement of the panes. But I have to admit that these feature will not make it into .8.

Comment 3

10 years ago
Alexander, in current nightly builds and the upcoming 0.8 release we will have a full task mode. See bug 253396 and the screenshot in attachment 289645 [details].

Is this what you want? if yes, then please mark this bug as a duplicate of bug 253396.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

10 years ago
In my opinion this bug is directly related to Bug 404681.
(Reporter)

Comment 5

10 years ago
The solution to bug 253396 solves my problem, so I marked it as a dubble of 253396.
And the Today Pane customization features would also be great :)

Thanks for the quick response
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 253396
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.