Closed Bug 410672 Opened 12 years ago Closed 12 years ago

"Manage Search Engines..." menu entry is misaligned

Categories

(Firefox :: Search, defect, trivial)

x86
All
defect
Not set
trivial

Tracking

()

RESOLVED FIXED
Firefox 3 beta3

People

(Reporter: dao, Assigned: dao)

References

Details

(Keywords: polish, regression)

Attachments

(2 files)

Attached image screenshot
The "Manage Search Engines..." menu entry is misaligned on Windows and Linux.
Attached patch patchSplinter Review
Unfortunately, I don't know when this hack became obsolete.

Note that menu_BookmarksPopup doesn't exist anymore in browser/.
Assignee: nobody → dao
Status: NEW → ASSIGNED
Attachment #295257 - Flags: review?(mano)
Probably as a result of bug 363130?
Comment on attachment 295257 [details] [diff] [review]
patch

most awesome, r=mano.
Attachment #295257 - Flags: review?(mano) → review+
Blocks: 363130
Comment on attachment 295257 [details] [diff] [review]
patch

very low-risk patch
Attachment #295257 - Flags: approval1.9?
Attachment #295257 - Flags: approval1.9? → approval1.9+
Keywords: checkin-needed
Checking in browser/themes/gnomestripe/browser/browser.css;
/cvsroot/mozilla/browser/themes/gnomestripe/browser/browser.css,v  <--  browser.css
new revision: 1.151; previous revision: 1.150
done
Checking in browser/themes/winstripe/browser/browser.css;
/cvsroot/mozilla/browser/themes/winstripe/browser/browser.css,v  <--  browser.css
new revision: 1.144; previous revision: 1.143
done
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 3 M11
Duplicate of this bug: 411066
You need to log in before you can comment on or make changes to this bug.