The given url makes my firefox crash.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: mail, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; da; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; da; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

The given url makes my firefox crash. Gives no error report, just poof... and firefox is gone. It does the every time I try to load the page.

Reproducible: Always

Steps to Reproduce:
Just load the page: http://tinyerp.com
Actual Results:  
poof... and firefox is gone

Expected Results:  
LIt should have loaded the page
No crash here with firefox 2.0.0.11 on Windows XP.
Does it also happen when you install the latest version (www.mozilla.com) and run it in safe-mode (to exclude add-on influences)?
http://kb.mozillazine.org/Safe_Mode_(Firefox)
(Reporter)

Comment 2

11 years ago
Problem solved.
For some reason Firefox I had installed did not update on its own even though it was set to do so... 
Thanks for the input Ria Klaassen

Just updated to 2.0.0.11 and it helped.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 3

11 years ago
We don't know what exactly fixed it, works for me.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.