When used as a table background, this image displays "random" other pieces of the page.

RESOLVED WORKSFORME

Status

()

Core
ImageLib
P3
normal
RESOLVED WORKSFORME
18 years ago
16 years ago

People

(Reporter: Jesse Ruderman, Assigned: Nisheeth Ranjan)

Tracking

Trunk
Future
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
If you scroll around on http://www.trenchwars.com/ for a while, you'll probably 
notice some randomness in the rightmost area of the page.  Usually, what 
appears in the area is "random" other parts of the page (using "random" to 
mean "I can't figure out wtf it's doing there" and "not completely 
predictable").
(Reporter)

Comment 1

18 years ago
Created attachment 9370 [details]
zip: simpler page, offending image
(Reporter)

Comment 2

18 years ago
I don't think this is the same as bug 37589, because this bug seems to require 
the image to be used as a background.

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M18

Comment 3

18 years ago
This is a rendering or layout reflow problem....assuming I understand
the bug description properly.

Nisheeth, want to take a look?
-p
Assignee: pnunn → nisheeth
Status: ASSIGNED → NEW
(Assignee)

Comment 4

18 years ago
I can't reproduce this in the latest builds (I went to
http://www.trenchwars.com/ and scrolled for a while without seeing anything
strange).  Marking worksforme.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

18 years ago
i still get this on the testcase and on www.trenchwars.com. reopening.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Assignee)

Comment 6

18 years ago
Unfortunately, this problem is not severe enough for me to try to fix for 
Netscape 6.0.  Futuring this and marking helpwanted in case a Mozilla volunteer 
has spare cycles to help out with this.

This bug has been marked "future" because the original netscape engineer working 
on this is over-burdened. If you feel this is an error, that you or another
known resource will be working on this bug,or if it blocks your work in some way 
-- please attach your concern to the bug for reconsideration. 
Target Milestone: M18 → Future
(Assignee)

Comment 7

18 years ago
And, by the way, using yesterday's debug build on windows 98, I still can't see 
problems with scrolling!  Weird!  :-)

Updated

18 years ago
QA Contact: elig → tpreston

Comment 8

16 years ago
wfm moz 2002020406 win2k, url is down, can anyone reproduce it with a newer
build and the testcase ? 
(Reporter)

Comment 9

16 years ago
WFM.  I can't reproduce this bug using the testcase.  Also, libpr0n went in
around April 2001, and there haven't been any confirming comments since August 2000.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.