The 'search using 'button does not work form AT-SPI

RESOLVED DUPLICATE of bug 405990

Status

()

RESOLVED DUPLICATE of bug 405990
11 years ago
11 years ago

People

(Reporter: steve, Assigned: aaronlev)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008010204 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008010204 Minefield/3.0b3pre

The button that drops down a list of search options in the search compound widget cannot be actioned from AT-SPI.

Reproducible: Always

Steps to Reproduce:
1.in accerciser look at the Search' button (1st child of the serach autocomplete)
2. in the action interface try to perform the listed press action
3.
Actual Results:  
nothing happens

Expected Results:  
drop-down menu appears
is this bug is a part of bug 405990, right?
(Reporter)

Comment 2

11 years ago
Yes 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405990
You need to log in before you can comment on or make changes to this bug.