global-region and global-platform packages not in given chrome\toolkit.jar path

RESOLVED DUPLICATE of bug 405539

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 405539
10 years ago
10 years ago

People

(Reporter: whatrevolution, Unassigned)

Tracking

2.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

While mapping chrome:// via Chrome List extension, Firebug happened to be on, and showed me these two errors:

Trying to map a content provider for the global-region package, but the path given to use within the [ProgramDir]...\moz.firefox\chrome\toolkit.jar jarfile does not exist in it. Please check your zipping procedures for this jarfile carefully.

Trying to map a content provider for the global-platform package, but the path given to use within the [ProgramDir]...\moz.firefox\chrome\toolkit.jar jarfile does not exist in it. Please check your zipping procedures for this jarfile carefully.



Reproducible: Always

Steps to Reproduce:
1. Firebug, to catch the error.
2. ChromeList to invoke the error.

Actual Results:  
The two packages do exist, and were discovered, but not in toolkit.jar

The actual location was [ProgramDir]...\moz.firefox\chrome\en-US.jar
(Reporter)

Updated

10 years ago
Version: unspecified → 2.0 Branch

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405539
You need to log in before you can comment on or make changes to this bug.