Automatic update download update, install but version not changed.

VERIFIED INCOMPLETE

Status

()

Toolkit
Application Update
VERIFIED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: Netanel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; he; rv:1.8.1.10) Gecko/20071115 Firefox/2.0.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; he; rv:1.8.1.10) Gecko/20071115 Firefox/2.0.0.10

This is my third report for this main problem.
my last 2 reports started from the day i notice a new version of firefox - 2.0.0.11.
i have automatic update, so i just pressed to restart firefox to install the new update.
and after few days this message (update to 2.0.0.11) showed again...
so i restared again... and its shows another time... i agreed... and when i checked for the firefox version its wrote 2.0.0.10.
then i canceled the automatic update.

Reproducible: Always

Steps to Reproduce:
1.Automatic update and install turned on.
2. 2.0.0.11 is relesed.
3. Firefox want to restart the browser to complete update. - i agreed.
4. this (3) step happens again 3 times untill i turn off automatic update.
5. i tried manualy update the browser - still not update.
Actual Results:  
the browser does not updated to 2.0.0.11

Expected Results:  
should updated to 2.0.0.11

None.
this is my first time i hade a bug with firefox.
there are two other bugs which occured since this update or update tring.

i wasn't sure until not for this bug, but now i tring to update again and there is no change.

and like in the previouse bug!
this is all related to each other!
Bug 410805
Bug 410825

thanks for helpin!
(Reporter)

Comment 1

10 years ago
what goes with this?? is there any new?

thanks
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit

Comment 2

9 years ago
do you still see this with most recent version of firefox, or FF 3.5 beta?
 http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: closeme 2009-06-15
Closing this bug due to lack of information and comments on the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
Whiteboard: closeme 2009-06-15
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.