events can't accept keyboard input

VERIFIED DUPLICATE of bug 410666

Status

--
major
VERIFIED DUPLICATE of bug 410666
11 years ago
11 years ago

People

(Reporter: dbrett, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Thunderbird version 2.0.0.12pre (20080104)

I have Lightning installed as part of Thunderbird and Thunderbird does automatic updates; after the latest Thunderbird update (version 2.0.0.12pre (20080104)), events does not accept keyboard update.  In addition a another pop up window comes up showing the calendar month and moves to on top of the event, even if it is moved.  This pop up of the calendar month is new as well.

Reproducible: Always

Steps to Reproduce:
1.cleck on new event
2.try and rename event
3.
Actual Results:  
see details

Expected Results:  
no pop up calendar; keyboard input workd
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410666
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.