Deleted message displayed instead of selected message

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: selmer (gone), Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
On build 2000-05-30-08 (and several predecessors) using NT, I find that deleting
a message sometimes takes a long time and then clicking on any other message
fails to bring that message into the 3 pane display area.  The new message is
the highlighted selection, but the display never changes.  The problem is
persistent until I change folders and then change back.  The message doesn't
always end up being deleted either.

Updated

18 years ago
QA Contact: lchiang → esther

Comment 1

18 years ago
You are on IMAP?
(Reporter)

Comment 2

18 years ago
Yes.
(Assignee)

Updated

18 years ago
Target Milestone: --- → M18
(Assignee)

Comment 3

18 years ago
has this happened to you lately?
(Assignee)

Comment 4

18 years ago
I haven't seen this, so I'm marking WFM.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
qa-assign to myself
QA Contact: esther → fenella

Comment 6

18 years ago
Linux (2000-09-29-09 MN6)
Win32 (2000-09-29-09 MN6)
Mac (2000-09-29-11 MN6)
I do not see this problem using these builds either. Mark it verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.