download manager does not start downloading after save as dialog is presented

RESOLVED WORKSFORME

Status

()

Toolkit
Downloads API
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Matej Spiller-Muys, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

When using firefox for a few days, downloading does not start at all. Download manager does not start downloading after "save as" dialog is presented. When link is copied to IE it works. It started happening around latest alpha. And still present in beta2. Bug is not limited to any file type.


Reproducible: Sometimes

Steps to Reproduce:
1. 
2. 
3.
(Reporter)

Comment 1

10 years ago
It seems to be the same symptoms as described in comment #4:
https://bugzilla.mozilla.org/show_bug.cgi?id=343320#c4. 

However not the same as original bug.
Matej: any errors in the Error Console?  Also, are you running any extensions at all?  Does this still happen in Safe Mode?
(Reporter)

Comment 3

10 years ago
It's extremely hard to reproduce it.
Only when running firefox for really long time (like one week).

Yes I have extensions installed like adblock, rss ticker and adblock. Others are not compatible with 3.0 and are disabled.

Will try to reproduce it inside safe mode with clean profile. Maybe there is a problem with old 2.0 profile. And be sure to check error console next time.

(Reporter)

Comment 4

10 years ago
This bug seems to be fixed (i believe from Beta4).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.