In latest cvs, the 'applications' tab in firefox options stays empty

VERIFIED DUPLICATE of bug 410900

Status

()

defect
VERIFIED DUPLICATE of bug 410900
12 years ago
12 years ago

People

(Reporter: ht990332, Unassigned)

Tracking

({regression})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008010613 Firefox/3.0b3pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008010613 Firefox/3.0b3pre

In latest cvs, the 'applications' tab in firefox options stays empty, even if I do some file associations. 
More importantly, old file associations still work and new file associations also work so localstore.rdf isn't corrupt and is correctly being 'read from'/'written to'.

So this is just a visual problem.
I'll attach a screenshot

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Reporter

Updated

12 years ago
Flags: blocking-firefox3?
Keywords: regression
Version: unspecified → Trunk
Reporter

Comment 1

12 years ago
The cvs snapshot is from two hours and ten minutes ago.
Hussam: any exceptions/errors thrown in the Error Console?
Reporter

Comment 3

12 years ago
No, no errors in error console.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410900
Verified dup
Status: RESOLVED → VERIFIED
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.