crash in gfxAtsuiFont::TestCharacterMap

RESOLVED WORKSFORME

Status

()

Core
Graphics
P4
normal
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: jtd, Assigned: jtd)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

10 years ago
From crash reports:

http://crash-stats.mozilla.com/report/list?range_unit=weeks&query_search=signature&query_type=contains&platform=mac&version=Firefox%3A3.0b3pre&signature=gfxAtsuiFont%3A%3ATestCharacterMap%28unsigned+int%29&range_value=2

Stack crawl:

http://crash-stats.mozilla.com/report/index/09ab7711-b6e6-11dc-b2b8-001a4bd43e5c

Not sure why this would be failing here, possibly a mFontEntry that was not initialized properly?

Can't reproduce this just yet...
(Assignee)

Updated

10 years ago
Priority: -- → P4
(Assignee)

Comment 1

10 years ago
This hasn't cropped up in any crash stats since 3.0b3pre back in January so I'm going to assume that this has been resolved.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.