Popup-Blocker prevents from opening (wanted) FlashBanners

RESOLVED DUPLICATE of bug 414460

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 414460
10 years ago
10 years ago

People

(Reporter: Askimka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

If you are surfing on Web.de and clicking(!) on a Flash-Banner, the builtin PopUp-Blocker blocks it.

Why?
It only occurs with the newest flash-plugin 9.0.115.0

Any suggestions??
Is it a Adobe-Bug, a Mozilla-Bug or a Bug from the Hosters of the Websites?

Best Regards, Askimka

Ive googled and find some another guy with a similar problem: http://www.kirupa.com/forum/showthread.php?t=282836

Reproducible: Always

Steps to Reproduce:
1. Open Web.de
2. Click on a Flash-Banner
3. ----
Actual Results:  
The PopupBlocker stopps opening the targeturl

Expected Results:  
If i click a banner, i want to open it... 

It only(!) occurs with the newest Flash-Player 9.0.155.0

Comment 1

10 years ago
Duplicate of (already confirmed) Core bug 414460.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414460
You need to log in before you can comment on or make changes to this bug.