Closed Bug 411187 Opened 15 years ago Closed 15 years ago

Download manager colours look bad with a reverse video theme

Categories

(Toolkit :: Downloads API, defect)

All
Linux
defect
Not set
normal

Tracking

()

VERIFIED INVALID

People

(Reporter: Gabriel.de-Perthuis, Unassigned)

References

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); fr; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); fr; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2

See screenshot.

Reproducible: Always

Steps to Reproduce:
1. Use an inverse video theme (on linux, could be SmoothCriminal or Tactile)
2. Open the (i)nfo popup in the download manager

Actual Results:  
White popup on black looks bad; white text on white is illegible.

Expected Results:  
The popup should have white text on a black background, since these are the theme colours.

“If you pick one colour pick them all” would also apply here, if the theme wasn't to be followed.
Attached image screenshot
Linking to download manager redesign.
Blocks: 397655
The info popup has since been removed in nightly builds.
(In reply to comment #3)
> The info popup has since been removed in nightly builds.
Yup, so INVALID.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → INVALID
Verified
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.