eventhough a selectbox has the focus, srolling it using the wheelmouse does not seem to work

RESOLVED DUPLICATE of bug 168354

Status

()

Core
Widget: Win32
--
enhancement
RESOLVED DUPLICATE of bug 168354
11 years ago
9 years ago

People

(Reporter: Kees Podt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; InfoPath.1; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Eventhough a selectbox has the focus, srolling it using the wheelmouse does not seem to work if the mouse cursor is not exactly over it.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Should work as in IE. 

For me this is an important issue. The lack of it alone forces me to go back to IE, and I don't want that at all. I really want to stick with Firefox.

Comment 1

11 years ago
why have you filled this in Places? it does not appear related at all, moving away...
Component: Places → Widget: Win32
Product: Firefox → Core
QA Contact: places → win32
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 168354
You need to log in before you can comment on or make changes to this bug.