developer.mozilla.org should show same content as http://developer.mozilla.org/en/docs/Main_Page but doesn't

RESOLVED DUPLICATE of bug 404459

Status

RESOLVED DUPLICATE of bug 404459
11 years ago
4 years ago

People

(Reporter: sheppy, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
This is weird.  When you go to developer.mozilla.org, you see an obsolete version of the main page for the MDC wiki.  If you go directly to the http://developer.mozilla.org/en/docs/Main_Page URL, you see the current page.

So people going to developer.mozilla.org are still seeing Firefox 2 promo instead of the new Firefox 3 content.  Plus they're seeing badly obsolete news at the bottom of the page.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404459
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.