link adjacent to photo overlaps image

RESOLVED WORKSFORME

Status

Camino Graveyard
Page Layout
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: William Moyes, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/522.11.1 (KHTML, like Gecko) Version/3.0.3 Safari/522.12.1
Build Identifier: 2007112812 (1.5.4)

Even when the page is resized to full screen, the text overlaps the photo.  It only seems to occur on links to multimedia.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



I just downloaded the latest version of Camino and have not modified the browser in any way.  The same issue used to occur in Firefox, but not in the latest version, although there is overlapping that still occurs in Firefox in other locations on the page.  This bug may have been previously reported in HTML language that I don't understand.

Comment 1

10 years ago
The page is not at all flexibly designed with respect to font face/size, so this is probably a site design issue, but could you attach a screenshot of the specific overlap that you are talking about?

Comment 2

10 years ago
Could you respond to comment 1 please?
(Reporter)

Comment 3

10 years ago
> Could you respond to comment 1 please?
> 
I've tried to attach a screenshot, but every time I try I'm told the file is too large.  if you can tell me how to send it to you, I will.

Comment 4

10 years ago
Command-shift-4 will let you drag a rectangle to take a screenshot of a specific part of the screen; a screenshot of just the area with the problem should not be too large.
(Reporter)

Comment 5

10 years ago
Created attachment 298649 [details]
a portion of http://www.msnbc.msn.com/

Comment 6

10 years ago
MSNBC, among others, is pretty notorious for this sort of thing. Have you changed your font preferences at all from the defaults (including by using the Make Text Bigger or Make Text Smaller menu items in the View menu)?
(Reporter)

Comment 7

10 years ago
(In reply to comment #6)
> MSNBC, among others, is pretty notorious for this sort of thing. Have you
> changed your font preferences at all from the defaults (including by using the
> Make Text Bigger or Make Text Smaller menu items in the View menu)?
> 

No, I haven't.  In fact, when I experimented just now with those two items, things got worse instead of better.  BTW--Safari renders this page correctly. Firefox messes it up even worse than Camino.

Comment 8

10 years ago
Seems like it's probably safe to resolve this INVALID, then, since the site is either a) sending bad content to Gecko browsers or b) poorly designed in the first place. I think (b) is more likely, but rots of ruck convincing MSNBC to test with anything besides IE and Safari (especially since Firefox is IE's main competition on Windows).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Comment 9

10 years ago
Odd though, I can't reproduce that overlap in Camino 1.5.4 at any text or window size.

Comment 10

10 years ago
(In reply to comment #9)
> Odd though, I can't reproduce that overlap in Camino 1.5.4 at any text or
> window size.

Nor have I been able to do so recently, although I do recall having been able to do so in the past on MSNBC's site.

cl
Since no one else can reproduce this with 1.5.4 (including myself), I don't think it's MSNBC sending bad content. Let's reopen and see if we can find out what else could be causing this.

William, can you try this with TroubleShoot Camino? It will allow you to test with a new profile.

http://pimpmycamino.com/parts/troubleshoot-camino
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 12

10 years ago
 
> William, can you try this with TroubleShoot Camino? It will allow you to test
> with a new profile.

I've "reset" Camino using TroubleShoot Camino and the MSNBC page opens without any overlapping on this first attempt.  Can I continue using this new installation of Camino as if I had just downloaded a fresh copy or is it a special version or beta?

I'll continue checking the correct display as MSNBC changes its content.
Troubleshoot Camino doesn't "reset" Camino, it just allows you to try it with a new profile. If you want to continue to use a new profile, you'll need to remove/move aside your ~/Library/Application Support/Camino folder.

If you want to figure out exactly what caused this to happen, you'll need to move aside files one-by-one. If not, we'll go ahead and re-close this bug as it was likely something messed up in your profile.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.