Send attendees invitations via email does not function after initial save.

VERIFIED DUPLICATE of bug 406263

Status

Calendar
E-mail based Scheduling (iTIP/iMIP)
VERIFIED DUPLICATE of bug 406263
11 years ago
10 years ago

People

(Reporter: Brian, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Lightening built 2007102304, Thunderbird build 20071031

Create an event and add Attendees to it.  DO NOT click "Send attendees invitations via email".  Save.  Now, go back to the event and check the "Send attendees invitations via email" box and save.  Nothing happens.

I imagine this is to prevent duplicate announcements, but there's no confirmation or indication of anything.  Just ... nothing happens.

Reproducible: Always

Steps to Reproduce:
1. Create an event with attendees and save.
2. Edit the event, try to send invitations via. email, and save.
Actual Results:  
The event is saved, but no invitations are sent out.

Expected Results:  
Ideally, a dialog would ask something such as "Update Attendees via Email?" to allow the user to curtain duplicates.  Alternatively, the event could record whether this is a new request to send invitations or not.
Looks like a duplicate of Bug 406263. 
If you click the link that shows the attendees names in the event dialog you should be able to send an email to the attendees whenever you want.
(Reporter)

Comment 2

11 years ago
You can send the attendees an email by clicking on the link.  However, it does not send an 'invitation email' with the event attachment (calendar.ics), just a blank email.

That said, this probably is about the same issue as described in 406263 ... I'm not sure why I didn't see than when doing my search.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406263
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: Lightning Only → E-mail based Scheduling (iTIP/iMIP)
QA Contact: lightning → email-scheduling
You need to log in before you can comment on or make changes to this bug.