highlight text becomes unhighlighted when the page is moved on the screen

RESOLVED FIXED

Status

()

Firefox
General
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: gnarlymarley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Starting with the new update, highlight text becomes unhighlighted by the pagedown key on the keyboard.  Hit the pagedown key and you will notice that the text is no longer highlighted.  At this point, you will see a large flashing cursor on the left of the webpage.

Reproducible: Always

Steps to Reproduce:
1. Open page.
2. Highlight text
3. page down
4. Page back up and notice that text is not highlighted.
Actual Results:  
To duplicate this bug, install the latest version of FireFox and highlight some text.  The page down and back up.  The text will become unhighlighted.

Expected Results:  
The text became unhighlighted.

The text should have been highlighted as I did not click off the text or press any other keys.  This has happened also with the attempt to scroll down using the scroll wheel.

Previous versions have worked properly and do not have this highlight issue.  This is an extreme irritant as sometimes, the webpage jumps to the position of the flashing "cursor".  Sometimes the "cursor" is in the middle of the page and sometimes it is at the top, making if difficult to scroll down.
(Reporter)

Comment 1

11 years ago
Turns out that a hidden file in my profile became corrupt when upgrading.  I deleted my profile in both "Documents and Settings" and "Program Files" and the problem became resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.