data field doesn't seem to contain crashing build id (2007091216)

RESOLVED WORKSFORME

Status

Socorro
General
RESOLVED WORKSFORME
10 years ago
6 years ago

People

(Reporter: Samuel Sidler (old account; do not CC), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Reported by timeless.bmo1, Oct 14, 2007

What is the problem?
data grid is full of 0s

What is the expected behavior?
i'd assume there should be some non zero percentages...

What happens instead?
lots of 0s.

What version of the product are you using, and on what OS?
stable, linux backend, minefield/wXPsp2 client

load:
http://crash-stats.mozilla.com/report/list?range_unit=weeks&query_search=signature&query_type=contains&signature=nsStandardURL%3A%3ABuildNormalizedSpec(char+const*)&query=%3A%3A&range_value=1

see:


    * Windows
    * Mac OS X
    * Linux

Date 	Product/Version/Build/OS
Signature 	URL
2007-10-09 16:53 	Firefox 3.0a8: 2007091216 - Windows NT
nsStandardURL::BuildNormalizedSpec(char const*) 	

scroll down to:
Build ID 	Crashes 	Win 	Mac 	Lin 
...
2007092000 	0 - 0.000% 	0 - 0.000% 	0 - 0.000% 	0 - 0.000%
2007091900 	0 - 0.000% 	0 - 0.000% 	0 - 0.000% 	0 - 0.000%
2007091800 	0 - 0.000% 	0 - 0.000% 	0 - 0.000% 	0 - 0.000% 

try to figure out why the numbers are all 0s.
Don't see this now -- can you reopen if you can give an updated URL?
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

6 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.