Assertion failure: rt->requestCount > 0 in JS_EndRequest

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: bc, Unassigned)

Tracking

({assertion, crash})

Trunk
x86
Linux
assertion, crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
Assertion failure: rt->requestCount > 0 in JS_EndRequest jsapi.c line 921 while loading ancestry.com. I was able to reproduce it a couple of times, but when I tried to get a stack, I couldn't reproduce even after clearing the cache etc. 

I'll try it with a fresh debug trunk build and see if it is reproducible.
(Reporter)

Comment 1

11 years ago
I can't reproduce this. Marking WFM for now. I'll reopen if I can reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.