The popup demonstrated at the link provided is not blocked

RESOLVED DUPLICATE of bug 242237

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 242237
11 years ago
11 years ago

People

(Reporter: Billy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

The popup demonstrated at the link provided is not blocked. It is a sliding popup. These kinds of popups are very annoying. This must be fixed!

Reproducible: Always

Steps to Reproduce:
1.Go to the link
2.Done!
Actual Results:  
A popup shows up.

Expected Results:  
Firefox should have blocked the popup.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 242237
You need to log in before you can comment on or make changes to this bug.