Status

()

Firefox
General
--
trivial
VERIFIED INVALID
10 years ago
10 years ago

People

(Reporter: Abhijit, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

when opeing my gmail fire fox crashed ----- this is a test case please ignore

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
DO NOT file test bugs here.  See https://landfill.bugzilla.org/ for copius test instances.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.