Status

()

Core
Printing: Output
--
critical
VERIFIED DUPLICATE of bug 411369
10 years ago
10 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9b3pre) Gecko/2008010904 Minefield/3.0b3pre ID:2008010904

Steps to reproduce: 
Go to http://www.focus.de/gesundheit/ratgeber/zaehne/therapie/zahnfuellung/kunststoff_aid_18472.html
-> Print Preview 
-> Click on Print and click also on "ok" on the following Print Window
-> Crash
Flags: blocking1.9?

Comment 1

10 years ago
I can't reproduce this crash with:
Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9b3pre) Gecko/2008011000 Mnenhy/0.7.5.20005 SeaMonkey/2.0a1pre
and before with 2008010902-Build. 

Printing from Print-Preview works fine here, using an Kyocera FS 1920 Printer via TCP/IP. I don't know, if SeaMonkey 2.0pre still use a different Print-Mechanism than Firefox.

Have you got an Stack from the crash?
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)

> Have you got an Stack from the crash?
> 

yeah http://crash-stats.mozilla.com/report/index/659118a3-bf65-11dc-9855-001a4bd43ed6?date=2008-01-10-10

but its so far not generated, i need to check with the breakpad team
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Flags: blocking1.9?
Resolution: --- → DUPLICATE
Duplicate of bug: 411369
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.