Closed Bug 411706 Opened 15 years ago Closed 15 years ago

Missing line of image when image is at top of viewport

Categories

(Core :: Layout, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: stevee, Unassigned)

References

()

Details

(Keywords: regression)

Attachments

(1 file)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008011005 Minefield/3.0b3pre ID:2008011005

1. New profile, start firefox
2. Visit http://foorum.hinnavaatlus.ee/viewforum.php?f=11
3. Left click on the 'Raud' link, which is next to the 'uus teema' button at the top left of the page
4. Wait for the resultant page to load, then scroll up the page a couple of inches.

Expected:
- Logo next to 'Protsessorid' is rendered fully

Actual:
- Logo next to 'Protsessorid' is missing the top line (or two) of itself. Subsequent images above the 'Protsessorid' image can also be mis-rendered (they loose a line or two somewhere in the image)
Works: 20080106_2232_firefox-3.0b3pre.en-US.win32
Broken: 20080106_2311_firefox-3.0b3pre.en-US.win32

Checkins to module PhoenixTinderbox between 2008-01-06 22:32 and 2008-01-06 23:10 : 
http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=1199687520&maxdate=1199689859
Flags: blocking1.9?
Keywords: regression
Assuming that range is correct, bug 410748 must have caused it.
Blocks: 410748
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008011210 Minefield/3.0b3pre ID:2008011210

This seems to WFM now.

--> FIXED by bug 410748
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → FIXED
Issue is Resolved - removing QA-Wanted Keywords - QA-Wanted query clean-up task
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.