Generic keyword for crashes instead of talkbackid: "crashreportid"

VERIFIED FIXED

Status

()

VERIFIED FIXED
11 years ago
7 years ago

People

(Reporter: whimboo, Assigned: reed)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Currently we only have the keyword talkbackid to mark bugs which have a stack trace attached. Now that we also have breakpad a generic term should be used to handle both systems.

After a talk with Marcia on IRC she proposed "crashid".

There is also a keyword "stackwanted". Perhaps both keywords could named similar? If we have a talkback/breakpad id we also have a crash report.
(Assignee)

Comment 1

11 years ago
no, talkbackid is for bugs that _need_ a stack trace attached from the talkback report. This was mostly because reports eventually expired on talkback. Are we going to be expiring reports on breakpad?
(Assignee)

Updated

11 years ago
Duplicate of this bug: 412395
(In reply to comment #1)
> no, talkbackid is for bugs that _need_ a stack trace attached from the talkback
> report. This was mostly because reports eventually expired on talkback. Are we
> going to be expiring reports on breakpad?

Yes.

Please do what I said in bug 412395.

(Assignee)

Updated

11 years ago
Assignee: marcia → reed
(Assignee)

Comment 4

11 years ago
Done.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED

Comment 5

11 years ago
do we want to give people a hint in the description that the reason for the keyword is that reports will expire?
Summary: Generic keyword for crashes instead of talkbackid → Generic keyword for crashes instead of talkbackid: "crashreportid"
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.